There are currently no open bugs.

"pax-utils" versions published in Ubuntu

Noble (1.3.7-1): universe/devel
Mantic (1.3.7-1): universe/devel
Jammy (1.2.9-1): universe/devel
Focal (1.2.5-1ubuntu1): universe/devel
Bionic (1.2.2-1): universe/devel
Xenial (1.1.5-1): universe/devel
Trusty (0.2.3-2build2): universe/devel