[FFe] pastebinit 1.5

Bug #1552321 reported by Stéphane Graber on 2016-03-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pastebinit (Ubuntu)
Undecided
Unassigned

Bug Description

Upstream pastebinit 1.5 was tagged with quite a lot of bugfixes and only a couple of minor feature changes.

It adds the following options:
 - -E (echo input back to the user)
 - -P (private paste)

It removes all the currently broken pastebins, fixes a bunch and switches both the Debian and Ubuntu pastebins to https by default.

Default behavior remains unchanged, Debian changelog below. If FFe is approved, we'll do a straight sync into Ubuntu:

pastebinit (1.5-1) unstable; urgency=medium

  * new upstream release
    - add https support. Closes: #799580, closes: #708206.
    - add support for hidden pastes. Closes: #670485.
    - correct mistake in README. LP: #1446433
  * drop all Debian patches since they were applied upstream
  * control: update to Debian standard 3.9.7
  * copyright: update copyright to 2016

 -- Rolf Leggewie <email address hidden> Tue, 01 Mar 2016 20:18:36 +0800

Martin Pitt (pitti) wrote :

Oh yes, *want* :-) Please sync.

Changed in pastebinit (Ubuntu):
status: New → Confirmed
Stéphane Graber (stgraber) wrote :

Done

Changed in pastebinit (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers