Crashes when creating reiserfs filesystem

Bug #151670 reported by Loïc Minier on 2007-10-11
4
Affects Status Importance Assigned to Milestone
partman-partitioning (Ubuntu)
High
Unassigned

Bug Description

Hi,

The installer freezes when it tries to install with a reiserfs partition.

I'm under VirtualBox, with the gutsy RC DVD. What I saw last in the installer was the formatting of another partition as ext3 and all I see after it's hung is a "system installation" dialog with "Detecting file systems" and a progress bar at 15%.

The system is hung and even the mouse doesn't move.

The partition is some 4 GB big or so.

I have a virtualbox snapshot of the crash.

Bye,

Loïc Minier (lool) wrote :

I'm bumping importance to high; if anyone else sees that reiserfs completely hoses the installer in other setups than virtualbox, it should probably be milestoned on the release.

Changed in partman-partitioning:
importance: Undecided → High
Loïc Minier (lool) wrote :

17:01 < hazard5150> lool: I didnt' feel up to registering with launchpad before
                    I leave for lunch, and wanted to let you know that I
                    encountered what appears to be bug #151670 outside of
                    VirtualBox. I ran gparted to resize an existing Windows
                    partition, and then when I tried to install (using resierfs
                    on the two empty partitions) it hung on the Prepare
                    Partitions phase.

Changed in partman-partitioning:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers