ubuntu-server installation, error messange in partitions correction

Bug #256459 reported by Dante Díaz on 2008-08-09
6
Affects Status Importance Assigned to Milestone
partman-ext2r0 (Ubuntu)
Low
Unassigned
partman-ext3 (Ubuntu)
High
Unassigned
partman-jfs (Ubuntu)
Undecided
Unassigned
partman-reiserfs (Ubuntu)
Undecided
Unassigned
partman-xfs (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debian-installer

In the installation of ubuntu server, if i modify manually the partition table and leave partitions without mount, show a messange that i am leaving the partition unmounted and ask me if i want to return to fix it or not.
If i select NO, all continuous good, but if i select YES, is as if i selected NO.

Nicolas Valcarcel (nvalcarcel) wrote :

I can confirm the bug

Changed in debian-installer:
importance: Undecided → High
status: New → Triaged
Colin Watson (cjwatson) on 2008-10-04
Changed in partman-ext3:
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package partman-jfs - 26ubuntu2

---------------
partman-jfs (26ubuntu2) intrepid; urgency=low

  * check.d/nomountpoint_jfs:
    - Make $RET look for a boolean value (LP: #256459).

 -- Colin Watson <email address hidden> Sat, 04 Oct 2008 08:43:17 +0100

Changed in partman-jfs:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package partman-ext3 - 52ubuntu3

---------------
partman-ext3 (52ubuntu3) intrepid; urgency=low

  * check.d/nomountpoint_ext3:
    - Make $RET look for a boolean value (LP: #256459)

 -- Nicolas Valcarcel <email address hidden> Fri, 03 Oct 2008 21:42:24 -0500

Changed in partman-ext3:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package partman-reiserfs - 41ubuntu3

---------------
partman-reiserfs (41ubuntu3) intrepid; urgency=low

  * check.d/nomountpoint_ext3:
    - Make $RET look for a boolean value (thanks, Nicolas Valcárcel;
      LP: #256459).

 -- Colin Watson <email address hidden> Sat, 04 Oct 2008 08:44:56 +0100

Changed in partman-reiserfs:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package partman-xfs - 41ubuntu2

---------------
partman-xfs (41ubuntu2) intrepid; urgency=low

  * check.d/nomountpoint_xfs:
    - Make $RET look for a boolean value (thanks, Nicolas Valcárcel;
      LP: #256459).

 -- Colin Watson <email address hidden> Sat, 04 Oct 2008 08:47:13 +0100

Changed in partman-xfs:
status: New → Fix Released
Colin Watson (cjwatson) wrote :

I'll do partman-ext2r0 when the import arrives; no rush since we don't use it for much (anything?) in Ubuntu.

Bryce Harrington (bryce) on 2008-11-04
Changed in partman-ext2r0:
importance: Undecided → Low
status: New → Confirmed
Colin Watson (cjwatson) wrote :

The final part of this bug is blocked on the resolution of bug 283247.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package partman-ext2r0 - 1.17ubuntu1

---------------
partman-ext2r0 (1.17ubuntu1) jaunty; urgency=low

  * check.d/nomountpoint_ext2r0:
    - Make $RET look for a boolean value (thanks, Nicolas Valcárcel;
      LP: #256459).

partman-ext2r0 (1.17) unstable; urgency=low

  [ Updated translations ]
  * Arabic (ar.po) by Ossama M. Khayat
  * Bosnian (bs.po) by Armin Besirovic
  * Czech (cs.po) by Miroslav Kure
  * Welsh (cy.po) by Jonathan Price
  * Danish (da.po)
  * Esperanto (eo.po) by Felipe Castro
  * French (fr.po) by Christian Perrier
  * Hebrew (he.po) by Omer Zak
  * Hindi (hi.po) by Kumar Appaiah
  * Croatian (hr.po) by Josip Rodin
  * Georgian (ka.po) by Aiet Kolkhi
  * Latvian (lv.po) by Peteris Krisjanis
  * Dutch (nl.po) by Frans Pop
  * Portuguese (Brazil) (pt_BR.po) by Felipe Augusto van de Wiel (faw)
  * Serbian (sr.po) by Veselin Mijušković
  * Traditional Chinese (zh_TW.po) by Tetralet

partman-ext2r0 (1.16) unstable; urgency=low

  [ Martin Michlmayr ]
  * Remove myself as an uploader.

  [ Jérémy Bobbio ]
  * Use cdebconf's new column alignment feature for active_partition.
    Requires partman-base (>= 124).

  [ Updated translations ]
  * German (de.po) by Jens Seidel
  * Esperanto (eo.po) by Felipe Castro
  * Basque (eu.po) by Iñaki Larrañaga Murgoitio
  * Hebrew (he.po) by Lior Kaplan
  * Croatian (hr.po) by Josip Rodin
  * Hungarian (hu.po) by SZERVÁC Attila
  * Italian (it.po) by Milo Casagrande
  * Malayalam (ml.po) by Praveen|പ്രവീണ്‍ A|എ
  * Marathi (mr.po) by Sampada
  * Panjabi (pa.po) by Amanpreet Singh Alam

 -- Colin Watson <email address hidden> Thu, 18 Dec 2008 11:18:05 +0000

Changed in partman-ext2r0:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers