cannot shrink encrypted lvm partition

Bug #152009 reported by Ian Jackson on 2007-10-12
2
Affects Status Importance Assigned to Milestone
partman-crypto (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: partman-crypto

I'm installing gutsy dvd amd64 20071010.2 using ubiquity on a hard disk which I previously installed gutsy d-i i386 20071009.1 using whole disk encrypted LVM.

Now the ubiquity installer seems incapable of doing anything useful with my previous installation. I'm forced to destroy it completely. In principle it ought to be possible to resize it, given the appropriate passphrase etc.

Ubiquity isn't able to handle encrypted volumes. I don't think that gparted can even handle it.

I agree this would be useful - but it's not currently possible.

The best thing you could do is either try an upgrade from the alternate CD or just do an upgrade.

Marking invalid due to inactivity.

Changed in partman-crypto:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers