There are currently no open bugs.

"partman-base" versions published in Ubuntu

Yakkety (187ubuntu2): main/debian-installer
Xenial (187ubuntu2): main/debian-installer
Trusty-updates (172ubuntu1.2): main/debian-installer
Wily (187ubuntu1): main/debian-installer
Vivid (181ubuntu3): main/debian-installer
Trusty (172ubuntu1): main/debian-installer
Precise-updates (153ubuntu6): main/debian-installer
Precise (153ubuntu4): main/debian-installer