can not format sata hard disk

Bug #68425 reported by zanky on 2006-10-26
6
Affects Status Importance Assigned to Milestone
partman-base (Ubuntu)
Undecided
Unassigned

Bug Description

I have a AMD64 cpu and two 250 GB sata hard disk.
I have downloaded drapper drake live dvd in order to install ubuntu into the second hard disk (the first is for windows xp).
the live dvd started ok and the installer too but at 15% of disk formatting it didn't go on. The hard disk light was flashing as it was working but after hours it didn't get 16%.
I had to poweroff the computer as it was too late. the day after it did the same.
the day after again I have tried but now to get 3% from 2% it took 3 hours.
I have tried to partinioning the hard disk manually but the system refuse to delete previous partions.

zanky (paolo-zanchetta) wrote :

I have tried the last version of Kubuntu and I was able to format and install the system without any problem but after some days it seldom started to get problem like crash, disk write/read error, impossible to boot.
After three or four installation and format, I changed the sata wires and now everything work. It may be an hardware problem the impossibility to format even if it's difficult to explain why Kubuntu didn't find any problem during formatting and installation
I'm sorry to get involve You in a hardware problem

Andreas Moog (ampelbein) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in partman-base:
status: New → Incomplete

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

We are closing this bug report because it lacks the information we need
to investigate the problem, as described in the previous comments.
Please reopen it if you can give us the missing information, and don't
hesitate to submit bug reports in the future. To reopen the bug report
you can click on the current status, under the Status column, and change
the Status back to "New". Thanks again!

 status invalid

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkiuj+UACgkQ06FgkPZwicSqrACcDw6zBy8ZSP6x5/UdcjOrRSsA
tSkAoN2fNuYecE5NivJlXJVGU+I9DOq7
=XGDB
-----END PGP SIGNATURE-----

Changed in partman-base:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers