Comment 11 for bug 345126

Its an LTS version, not want to have it install well at least with its first point release?