segv in partimage - amd_64

Bug #326430 reported by Buz Cory
This bug report is a duplicate of:  Bug #149930: partimage crashed with SIGSEGV. Edit Remove
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
partimage (Ubuntu)
Undecided
Buz Cory

Bug Description

This is not based on any Q but is an out & out new issue.

I was considering recommending partimage to someone as part of a problem solution and tried it out first.

I got a segv trying to copy NTFS (Vi$ta) Filesystems. Didn't seem to matter what options I chose, same result.

In my experience, such problems have _always_ been caused by the sloppy handling of addresses which is encouraged by C.

I expect to be working on this regardless of who is assigned to it.

== Buz :)

Buz Cory (buzco)
Changed in network-manager-applet:
assignee: nobody → buzco
Revision history for this message
Buz Cory (buzco) wrote :

This report should be expunged as thoroughly as possible. It is nothing but a string of errors:

-* It should not have been submitted from an unrelated Q. (I did so as a last resort, not knowing any better way nor being aware of all the consequences.)

-* It should never have been submitted at all but the first mistake hid from view the related reports.

-* I then marked it as a duplicate of an earlier open report then found that I could not mark _that_ report of as a dup of the latest (solved) report. (This bug has been open for years!)

I don't expect to repeat any of these errors again. I am a fast learner.
== Buz :)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions