provide ipython 0.11 compatibility

Bug #820287 reported by Julian Taylor on 2011-08-03
This bug affects 1 person
Affects Status Importance Assigned to Milestone
parti-all (Ubuntu)

Bug Description

IPython 0.11 has been released last week [0,1]. It is currently
available in debian experimental.

In order to upgrade IPython in unstable your package needs to be updated
to deal with the new api and configuration system.
Some hints for migrating applications are available here:

parti-all seems to use the same ipython code as accerciser, exaile and rabbitvcs.
You might want to coordinate fixing this issue with their

The documentation for the new version can be found here:


To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers