Parole does not hold the media frame when paused in fullscreen mode

Bug #1557349 reported by Pavlushka on 2016-03-15
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
parole (Ubuntu)
Undecided
Unassigned

Bug Description

Parole does not hold the media frame when paused in fullscreen mode instead it goes black but it holds the screen in windowed mode.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: parole 0.8.1-1ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-12.28-generic 4.4.4
Uname: Linux 4.4.0-12-generic x86_64
ApportVersion: 2.20-0ubuntu3
Architecture: amd64
Date: Tue Mar 15 13:43:42 2016
InstallationDate: Installed on 2016-03-12 (3 days ago)
InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160224)
SourcePackage: parole
UpgradeStatus: No upgrade log present (probably fresh install)

Pavlushka (pavelsayekat) wrote :
Pavlushka (pavelsayekat) on 2016-03-19
summary: - Parole does not hold the screen when paused in fullscreen mode
+ Parole does not hold the media frame when paused in fullscreen mode
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in parole (Ubuntu):
status: New → Confirmed
Kev Bowring (flocculant) wrote :

I see this regardless of window size.

Kev Bowring (flocculant) wrote :

previous not quite true ...

the frame does eventually show while in a window - then disappears if parole gets focus

(have 2 workspaces here - rapid mousewheel through workspaces and you can 'see' the frame)

Running from a terminal I get this as soon as a video is chosen.

Protocol error: bad 3 (Window); Sequence Number 5
 Opcode (20, 0) = GetProperty
 Bad resource 1141113241 (0x44040199)
 at -e line 15.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1557349

tags: added: package-qa-testing
Kev Bowring (flocculant) wrote :

grabbed 0.8.1+git-0~980~ubuntu16.04.1 from the dev ppa - issue fixed there

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package parole - 0.8.1-1ubuntu4

---------------
parole (0.8.1-1ubuntu4) xenial; urgency=medium

  * Enable double-buffering for gstreamer widget (LP: #1557349)
    - debian/patches/02_double-buffering.patch

 -- Sean Davis <email address hidden> Sun, 20 Mar 2016 22:05:12 -0400

Changed in parole (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers