Parole does not show video when playing DVD

Bug #1513277 reported by Istimsak on 2015-11-05
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
parole (Ubuntu)
High
Unassigned
Nominated for Xenial by Alberto Salvia Novella

Bug Description

When a video DVD was inserted, parole was able to play the media but only sound was heard, no video was shown. The only thing that was shown was a green box. Sound played in the background. Video codecs were installed.

parole:
  Installed: 0.8.1-0ubuntu1
  Candidate: 0.8.1-0ubuntu1
  Version table:
 *** 0.8.1-0ubuntu1 0
        500 http://us.archive.ubuntu.com/ubuntu/ xenial/universe i386 Packages
        100 /var/lib/dpkg/status

Distributor ID: Ubuntu
Description: Ubuntu Xenial Xerus (development branch)
Release: 16.04
Codename: xenial

Screenshot of parole is included in this bug report

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: parole 0.8.1-0ubuntu1
ProcVersionSignature: Ubuntu 4.2.0-11.13-generic 4.2.1
Uname: Linux 4.2.0-11-generic i686
ApportVersion: 2.19.2-0ubuntu2
Architecture: i386
Date: Wed Nov 4 20:19:01 2015
InstallationDate: Installed on 2015-05-18 (170 days ago)
InstallationMedia: Lubuntu 15.10 "Wily Werewolf" - Alpha i386 (20150517)
ProcEnviron:
 LANGUAGE=en_US
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: parole
UpgradeStatus: No upgrade log present (probably fresh install)

Istimsak (saqman2060) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1513277

tags: added: package-qa-testing
Kev Bowring (flocculant) wrote :

Seeing similar here - change display type in preferences from clutter.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in parole (Ubuntu):
status: New → Confirmed

On Thu, Nov 12, 2015 at 11:11 AM, flocculant <email address hidden>
wrote:

> Seeing similar here - change display type in preferences from clutter.
>
> Thanks for checking

> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1513277
>
> Title:
> Parole does not show video when playing DVD
>
> Status in parole package in Ubuntu:
> Confirmed
>
> Bug description:
> When a video DVD was inserted, parole was able to play the media but
> only sound was heard, no video was shown. The only thing that was
> shown was a green box. Sound played in the background. Video codecs
> were installed.
>
> parole:
> Installed: 0.8.1-0ubuntu1
> Candidate: 0.8.1-0ubuntu1
> Version table:
> *** 0.8.1-0ubuntu1 0
> 500 http://us.archive.ubuntu.com/ubuntu/ xenial/universe i386
> Packages
> 100 /var/lib/dpkg/status
>
> Distributor ID: Ubuntu
> Description: Ubuntu Xenial Xerus (development branch)
> Release: 16.04
> Codename: xenial
>
> Screenshot of parole is included in this bug report
>
> ProblemType: Bug
> DistroRelease: Ubuntu 16.04
> Package: parole 0.8.1-0ubuntu1
> ProcVersionSignature: Ubuntu 4.2.0-11.13-generic 4.2.1
> Uname: Linux 4.2.0-11-generic i686
> ApportVersion: 2.19.2-0ubuntu2
> Architecture: i386
> Date: Wed Nov 4 20:19:01 2015
> InstallationDate: Installed on 2015-05-18 (170 days ago)
> InstallationMedia: Lubuntu 15.10 "Wily Werewolf" - Alpha i386 (20150517)
> ProcEnviron:
> LANGUAGE=en_US
> TERM=xterm
> PATH=(custom, no user)
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> SourcePackage: parole
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/parole/+bug/1513277/+subscriptions
>

--
"Collaboration is the new innovation" (Istimsak Abdulbasir, 2013)

Changed in parole (Ubuntu):
importance: Undecided → High
Changed in parole (Ubuntu):
status: Confirmed → Triaged
Sean Davis (bluesabre) wrote :

This was related to the broken Clutter video backend. This was disabled in Xenial and onward.

parole (0.8.1-1ubuntu3) xenial; urgency=medium

  * Disable clutter backend, broken in xenial.
    - debian/control
    - debian/rules

 -- Sean Davis <email address hidden> Sun, 13 Mar 2016 17:40:18 -0400

Changed in parole (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers