Parole does not show tray icon on notification area

Bug #1168810 reported by David Segura M on 2013-04-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
parole (Ubuntu)
Undecided
Unassigned

Bug Description

On the Live session of xubuntu-13.04-beta2-desktop-i386 when you select the tray icon plugin on parole the icon does not show on the notification area

Related branches

tags: added: iso-testing
affects: ubuntu-manual-tests → parole (Ubuntu)
Sean Davis (bluesabre) wrote :

This bug is a duplicate of the Xfce Bugzilla bug: https://bugzilla.xfce.org/show_bug.cgi?id=9904

Sean Davis (bluesabre) on 2013-10-08
Changed in parole (Ubuntu):
status: New → Confirmed
Carlos Pita (carlosjosepita) wrote :

I'm experiencing the same in 13.10.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package parole - 0.6.1-0ubuntu2

---------------
parole (0.6.1-0ubuntu2) trusty; urgency=medium

  * d/rules: Strip -Wl,-Bsymbolic-functions LDFLAGS to fix loading plugins.
    (LP: #1286046, LP: #1168810, Xfce #9904)
 -- Unit 193 <email address hidden> Wed, 09 Apr 2014 16:53:02 -0400

Changed in parole (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.