telepathy-butterfly crashed with UnicodeDecodeError in _handle_UBX()

Bug #622777 reported by Pedro Villavicencio on 2010-08-23
424
This bug affects 76 people
Affects Status Importance Assigned to Milestone
telepathy-butterfly
Fix Released
Medium
papyon (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: telepathy-butterfly

after performing an upgrade i got this crash

ProblemType: Crash
DistroRelease: Ubuntu 10.10
Package: telepathy-butterfly 0.5.13-1
ProcVersionSignature: Ubuntu 2.6.35-17.23-generic 2.6.35.2
Uname: Linux 2.6.35-17-generic i686
Architecture: i386
CheckboxSubmission: 4afb8c68a8fa5938a80183a271a939ea
CheckboxSystem: c460f5739f7c8446c3d18c3e0e7c5745
Date: Mon Aug 23 10:43:21 2010
ExecutablePath: /usr/lib/telepathy/telepathy-butterfly
InterpreterPath: /usr/bin/python2.6
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/lib/telepathy/telepathy-butterfly
ProcEnviron:
 SHELL=/bin/bash
 LANG=es_CL.utf8
PythonArgs: ['/usr/lib/telepathy/telepathy-butterfly']
SourcePackage: telepathy-butterfly
Title: telepathy-butterfly crashed with UnicodeDecodeError in _handle_UBX()
UserGroups: adm admin audio cdrom dialout fuse lpadmin netdev plugdev sambashare vboxusers video

Pedro Villavicencio (pedro) wrote :

Binary package hint: telepathy-butterfly

after performing an upgrade i got this crash

ProblemType: Crash
DistroRelease: Ubuntu 10.10
Package: telepathy-butterfly 0.5.13-1
ProcVersionSignature: Ubuntu 2.6.35-17.23-generic 2.6.35.2
Uname: Linux 2.6.35-17-generic i686
Architecture: i386
CheckboxSubmission: 4afb8c68a8fa5938a80183a271a939ea
CheckboxSystem: c460f5739f7c8446c3d18c3e0e7c5745
Date: Mon Aug 23 10:43:21 2010
ExecutablePath: /usr/lib/telepathy/telepathy-butterfly
InterpreterPath: /usr/bin/python2.6
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/lib/telepathy/telepathy-butterfly
ProcEnviron:
 SHELL=/bin/bash
 LANG=es_CL.utf8
PythonArgs: ['/usr/lib/telepathy/telepathy-butterfly']
SourcePackage: telepathy-butterfly
Title: telepathy-butterfly crashed with UnicodeDecodeError in _handle_UBX()
UserGroups: adm admin audio cdrom dialout fuse lpadmin netdev plugdev sambashare vboxusers video

Pedro Villavicencio (pedro) wrote :
Pedro Villavicencio (pedro) wrote :
visibility: private → public
Changed in telepathy-butterfly (Ubuntu):
importance: Undecided → Medium
status: New → Triaged

*** Bug 29730 has been marked as a duplicate of this bug. ***

Pedro Villavicencio (pedro) wrote :
tags: removed: need-duplicate-check
dokuro (dario-soto) wrote :

it happened to me while using twitter... but i do not see a probmen and it keeps crashing

Juan Montoya (th3pr0ph3t) wrote :

UnicodeDecodeError: Isn't this something about non-ascii characters (Spanish).
This has been happening for months I thought it'd be fixed by now but instead is "triaged"...

Changed in telepathy-butterfly:
importance: Unknown → Medium
status: Unknown → Confirmed
Markus Korn (thekorn) wrote :

From the upstream bugreport:
""" Fixed in papyon 0.5.1 """

With yesterdays update of the ubuntu package (0.5.1-0ubuntu1) this fix should have been landed in maverick, this is why I'm closing this bug as "fix released". Feel free to open a new bugreport if this issus still persists.

Markus

affects: telepathy-butterfly (Ubuntu) → papyon (Ubuntu)
Changed in papyon (Ubuntu):
status: Triaged → Fix Released
Changed in telepathy-butterfly:
status: Confirmed → Fix Released
Changed in telepathy-butterfly:
importance: Medium → Unknown
Changed in telepathy-butterfly:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.