paps 0.6.8-7 source package in Ubuntu

Changelog

paps (0.6.8-7) unstable; urgency=medium


  * Fix FTBFS due to Freetype 2.5 header locations update (Closes: #733388)

 -- Lior Kaplan <email address hidden>  Sat, 28 Dec 2013 21:43:43 +0200

Upload details

Uploaded by:
Lior Kaplan
Uploaded to:
Sid
Original maintainer:
Lior Kaplan
Architectures:
any
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release universe libs

Downloads

File Size SHA-256 Checksum
paps_0.6.8-7.dsc 1.2 KiB 2a2cad56c9252ab9c80cba8586e4e7d1176a0136d919d675a9472d36405eda34
paps_0.6.8.orig.tar.gz 449.3 KiB db214c4ea7ecde2f7986b869f6249864d3ff364e6f210c15aa2824bcbd850a20
paps_0.6.8-7.debian.tar.gz 26.6 KiB 41e0d10dfa36f61ae9c67b7f50727b668913d3b7a6fa5db353804019499f9c73

Available diffs

No changes file available.

Binary packages built by this source

libpaps-dev: Development files for libpaps

 Paps reads a UTF-8 encoded file and generates a PostScript language rendering
 of the file. The rendering is done by creating outline curves through the
 pango ft2 backend.
 .
 This package contains the development files that are necessary to develop
 applications using paps API.

libpaps0: UTF-8 to PostScript converter library using Pango

 Paps reads a UTF-8 encoded file and generates a PostScript language rendering
 of the file. The rendering is done by creating outline curves through the
 pango ft2 backend.
 .
 This package contains the library that implements paps' API.

paps: UTF-8 to PostScript converter using Pango

 Paps reads a UTF-8 encoded file and generates a PostScript language rendering
 of the file. The rendering is done by creating outline curves through the
 pango ft2 backend.