Icon theme only partially applied.

Bug #1920691 reported by KGIII
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
papirus-icon-theme (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

lubuntu@lubuntu:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu Hirsute Hippo (development branch)
Release: 21.04
Codename: hirsute

To reproduce the bug, just start the daily .iso and look. It looks like this:

https://i.imgur.com/jQJ38Bw.png

Image is also attached.

ProblemType: Bug
DistroRelease: Ubuntu 21.04
Package: papirus-icon-theme 20210201-1
ProcVersionSignature: Ubuntu 5.11.0-11.12-generic 5.11.0
Uname: Linux 5.11.0-11-generic x86_64
ApportVersion: 2.20.11-0ubuntu60
Architecture: amd64
CasperMD5CheckResult: pass
CasperVersion: 1.460
CurrentDesktop: LXQt
Date: Sun Mar 21 22:09:50 2021
Dependencies: hicolor-icon-theme 0.17-2
LiveMediaBuild: Lubuntu 21.04 "Hirsute Hippo" - Alpha amd64 (20210321)
PackageArchitecture: all
SourcePackage: papirus-icon-theme
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
KGIII (uninvolved) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1920691

tags: added: iso-testing
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in papirus-icon-theme (Ubuntu):
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package papirus-icon-theme - 20220101-2

---------------
papirus-icon-theme (20220101-2) unstable; urgency=high

  * debian/control:
    + Update extended description to match current icon theme set.
    + Add explicit dependency on gtk-update-icon-cache to ensure timely
      icon cache refresh. (Closes: #982901) (LP: #1920691)

 -- Boyuan Yang <email address hidden> Fri, 28 Jan 2022 23:10:37 -0500

Changed in papirus-icon-theme (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers