pangoterm 0~bzr613-1 source package in Ubuntu

Changelog

pangoterm (0~bzr613-1) unstable; urgency=medium

  * New upstream snapshot
    + Set $COLORTERM=truecolor
    + Set $WINDOWID
    + Support for libvterm 0.1 API
  * control:
    + Bump libvterm Build-Depends to >= 0.1
  * rules:
    + Add handling for DEB_BUILD_OPTIONS=terse
    + Use dh_missing --fail-missing
    + Smuggle $CPPFLAGS through $CFLAGS
  * Update to debhelper 12, via Build-Depends on debhelper-compat (= 12)
  * Declare compliance with Policy 4.4.0
  * Bump copyright years

 -- James McCoy <email address hidden>  Sat, 21 Sep 2019 20:44:55 -0400

Upload details

Uploaded by:
James McCoy
Uploaded to:
Sid
Original maintainer:
James McCoy
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release universe misc

Downloads

File Size SHA-256 Checksum
pangoterm_0~bzr613-1.dsc 2.2 KiB eaa2831ad1fc9917bf2323c7d57b2d141051695fb6511bdd3decf25bb841dc20
pangoterm_0~bzr613.orig.tar.gz 23.6 KiB c3e727884b90f22effb885fefca6773e5906296bdadea505d36212239ba78838
pangoterm_0~bzr613-1.debian.tar.xz 2.6 KiB e8c7b034c5d35082b487b745c8f2a1961968d03ef2253656b3f725bef64e25cb

Available diffs

No changes file available.

Binary packages built by this source

pangoterm: No summary available for pangoterm in ubuntu groovy.

No description available for pangoterm in ubuntu groovy.

pangoterm-dbgsym: debug symbols for pangoterm