package libpangomm-1.4-1v5 (not installed) failed to install/upgrade: no package named 'libpangomm-1.4-1v5' is installed, cannot configure

Bug #1705962 reported by Ed McEntee on 2017-07-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pangomm (Ubuntu)
Undecided
Unassigned

Bug Description

I'm a new user. I installed 11.04 and was in the process of upgrading when I received the error

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libpangomm-1.4-1v5 (not installed)
ProcVersionSignature: Ubuntu 4.4.0-83.106-generic 4.4.70
Uname: Linux 4.4.0-83-generic i686
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: i386
Date: Sun Jul 23 18:11:28 2017
DuplicateSignature:
 package:libpangomm-1.4-1v5:(not installed)
 Setting up libatkmm-1.6-1v5:i386 (2.24.2-1) ...
 dpkg: error processing package libcairomm-1.0-1v5 (--configure):
  no package named 'libcairomm-1.0-1v5' is installed, cannot configure
ErrorMessage: no package named 'libpangomm-1.4-1v5' is installed, cannot configure
InstallationDate: Installed on 2017-07-23 (0 days ago)
InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release i386 (20160217.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: pangomm
Title: package libpangomm-1.4-1v5 (not installed) failed to install/upgrade: no package named 'libpangomm-1.4-1v5' is installed, cannot configure
UpgradeStatus: Upgraded to xenial on 2017-07-23 (0 days ago)

Ed McEntee (emcentee) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers