pdf output via latex needs "texlive-fonts-recommended" package

Bug #1306130 reported by Ramses Rodriguez Martinez on 2014-04-10
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
pandoc (Ubuntu)
Undecided
Unassigned

Bug Description

Hi,
package's description states that "PDF output via PDFLaTeX requires the package texlive-latex-recommended".

However, "texlive-fonts-recommended" is also needed and this package is not a dependency of "texlive-latex-recommend", so probably pandoc should add the dependency on "Suggests" and update the description.

I'm using pandoc version: 1.12.2.1-1build2 (Ubuntu 14.04)

Regards.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pandoc (Ubuntu):
status: New → Confirmed
era (era) wrote :

<me too/> I also needed to install texlive-latex-extra for the etoolbox.sty dependency. My use case is a simple Markdown document which however contains some Russian and Japanese text.

Not sure what the texlive-luatex dependency in Suggests: is for; I seem to get by without it, but maybe it's for a different use case.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers