package mount 2.17.2-9.1ubuntu4 failed to install/upgrade: ErrorMessage: package mount is already installed and configured

Bug #890964 reported by Samuel Brock on 2011-11-16
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pam (Ubuntu)
Undecided
Unassigned

Bug Description

regular upgrade to oneiric

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: mount 2.17.2-9.1ubuntu4
ProcVersionSignature: Ubuntu 2.6.38-12.51-generic 2.6.38.8
Uname: Linux 2.6.38-12-generic i686
ApportVersion: 1.23-0ubuntu4
Architecture: i386
Date: Tue Nov 15 22:31:18 2011
ErrorMessage: ErrorMessage: package mount is already installed and configured
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: dpkg
Title: package mount 2.17.2-9.1ubuntu4 failed to install/upgrade: ErrorMessage: package mount is already installed and configured
UpgradeStatus: Upgraded to oneiric on 2011-11-16 (0 days ago)

Samuel Brock (j-samuel-brock) wrote :
Raphaël Hertzog (hertzog) wrote :

The initial failure comes from the PAM package.

Setting up libpam0g (1.1.3-2ubuntu2.1) ...

Checking for services that may need to be restarted...Checking init scripts...

dpkg: error processing libpam0g (--configure):

 subprocess installed post-installation script returned error exit status 1

Errors were encountered while processing:

 libpam0g

affects: dpkg (Ubuntu) → pam (Ubuntu)
Steve Langasek (vorlon) wrote :

As noted by Raphaël, the root error here is a pam configuration error; the "already configured" error is a knock-on effect. So this bug is not a duplicate of that one.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers