Comment 25 for bug 790538

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pam - 1.1.1-4ubuntu2.3

---------------
pam (1.1.1-4ubuntu2.3) maverick-security; urgency=low

  * SECURITY REGRESSION:
    - debian/patches/security-dropprivs.patch: updated patch to preserve
      ABI and prevent daemons from needing to be restarted. (LP: #790538)
    - debian/patches/autoconf.patch: refreshed
 -- Marc Deslauriers <email address hidden> Tue, 31 May 2011 06:48:32 -0400