Comment 3 for bug 295135

Steve Langasek (vorlon) wrote :

This error happens if you don't have a version of debconf installed that implements x_loadtemplatefile, which is possible because libpam-runtime is missing a versioned dependency on debconf (>= 1.5.19). But Ubuntu 8.04 shipped with debconf 1.5.20, so this is only possible if you've bypassed upgrading to Ubuntu 8.04 before upgrading to Ubuntu 8.10, as Stefan notes.

Upgrading the debconf package will fix this error. I'll correct the package dependency in jaunty so that this is handled automatically for future upgrades (mostly applicable for the next LTS release).