package libpam-runtime 1.1.8-3.2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1824572 reported by Per-Erik Feltenmark on 2019-04-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pam (Ubuntu)
Undecided
Unassigned

Bug Description

Automatic update to Ubuntu 18.0.4 crash, I don't know why

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libpam-runtime 1.1.8-3.2ubuntu2.1
ProcVersionSignature: Ubuntu 4.10.0-28.32~16.04.2-generic 4.10.17
Uname: Linux 4.10.0-28-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
Date: Thu Apr 11 22:32:57 2019
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2019-04-11 (1 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.5
 apt 1.2.31
SourcePackage: pam
Title: package libpam-runtime 1.1.8-3.2ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: Upgraded to xenial on 2019-04-12 (0 days ago)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers