[pam-auth-update] add support for enabling non-default configs

Bug #1192719 reported by Timo Aaltonen on 2013-06-19
34
This bug affects 7 people
Affects Status Importance Assigned to Milestone
pam (Ubuntu)
Wishlist
Unassigned

Bug Description

It would be nice if pam-auth-update supported enabling configs that are not enabled by default. The mechanism would be the same as with --remove but reversed.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: libpam-runtime 1.1.3-8ubuntu2
ProcVersionSignature: Ubuntu 3.8.0-23.34-generic 3.8.11
Uname: Linux 3.8.0-23-generic x86_64
ApportVersion: 2.9.2-0ubuntu8.1
Architecture: amd64
Date: Thu Jun 20 00:07:27 2013
InstallationDate: Installed on 2012-11-07 (224 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=fi_FI.UTF-8
 SHELL=/bin/zsh
SourcePackage: pam
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Timo Aaltonen (tjaalton) wrote :
Changed in pam (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pam (Ubuntu):
status: New → Confirmed
Timo Aaltonen (tjaalton) wrote :

this patch adds --enable option to enable configs that are not on by default

tags: added: patch
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pam - 1.1.8-3.6ubuntu2

---------------
pam (1.1.8-3.6ubuntu2) bionic; urgency=medium

  * pam-auth-update: Add support for --enable option which is useful for
    enabling non-default configs without asking the admin. (LP:
    #1192719)

 -- Timo Aaltonen <email address hidden> Thu, 05 Apr 2018 15:27:42 +0300

Changed in pam (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers