pam-wrapper 1.0.6-1 source package in Ubuntu

Changelog

pam-wrapper (1.0.6-1) unstable; urgency=medium

  * New upstream release. (Closes: #894793)
  * Bump debhelper to 11, policy to 4.1.3, update VCS urls and
    maintainer address to SSSD team.
  * no-soname.diff: Refreshed.

 -- Timo Aaltonen <email address hidden>  Thu, 05 Apr 2018 11:30:52 +0300

Upload details

Uploaded by:
Debian SSSD Team on 2018-04-05
Uploaded to:
Sid
Original maintainer:
Debian SSSD Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe misc
Bionic release on 2018-04-09 universe misc

Downloads

File Size SHA-256 Checksum
pam-wrapper_1.0.6-1.dsc 1.9 KiB db054ce929941a9270e02bdbe009a3250ecea4bd75a8006fc79c1719f222311b
pam-wrapper_1.0.6.orig.tar.gz 84.2 KiB 00a0ea065aa20c50eb54103fc8a62504114b07ebfd2bf0c86bb8be10f612581b
pam-wrapper_1.0.6-1.debian.tar.xz 3.0 KiB 325d02f2acdc3b521cd2deb4d1b0d7f7ab7d51e647d20da99e251c5bcac707c1

Available diffs

No changes file available.

Binary packages built by this source

libpam-wrapper: Tool to test PAM applications and PAM modules

 This component of cwrap allows you to either test your PAM (Linux-PAM
 and OpenPAM) application or module.
 .
 For testing PAM applications, simple PAM module called pam_matrix is
 included. If you plan to test a PAM module you can use the pamtest library,
 which simplifies testing of modules. You can combine it with the cmocka
 unit testing framework or you can use the provided Python bindings to
 write tests for your module in Python.

libpam-wrapper-dbgsym: debug symbols for libpam-wrapper