pam-pkcs11 0.6.7-1 source package in Ubuntu

Changelog

pam-pkcs11 (0.6.7-1) unstable; urgency=low

  * New upstream release
  * debian/control: Standards-Version: 3.9.1 -> 3.9.2. No change needed.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 13:44:41 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-17
Uploaded to:
Precise
Original maintainer:
Ludovic Rousseau
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-17 universe admin

Downloads

File Size SHA-256 Checksum
pam-pkcs11_0.6.7.orig.tar.gz 1.1 MiB df4ebc4df29564a23ade8d6705dec14c87f5873faa46bc190355dbef56bb61bd
pam-pkcs11_0.6.7-1.debian.tar.gz 3.6 KiB 41f7d880f53fb72689bfef123c924a3045d91dcc6c11ff855325f00fa201084a
pam-pkcs11_0.6.7-1.dsc 1.2 KiB 062481511d2e78655aa4db9c768a0be1d22f5f5f6e7318ca8d854f44a7dd9320

Available diffs

View changes file

Binary packages built by this source

libpam-pkcs11: Fully featured PAM module for using for using PKCS#11 smart cards

 A Pluggable Authentication Module for PKCS#11 based smart cards. Useful for
 enabling smart card based user login to a system.
 .
 More advanced than libpam-p11. Additional features include full verification of
 the card data using certificate chains and certificate revocation lists.
 Advanced username mapping including LDAP, Active Directory and Kerberos.

pam-pkcs11-dbg: No summary available for pam-pkcs11-dbg in ubuntu quantal.

No description available for pam-pkcs11-dbg in ubuntu quantal.