pam-pkcs11 0.6.11-3 source package in Ubuntu

Changelog

pam-pkcs11 (0.6.11-3) unstable; urgency=low

  [ Debian Janitor ]
  * debian/copyright: Replace commas with whitespace to separate items in Files
    paragraph.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Archive, Bug-Database, Bug-Submit, Name (from
    ./configure), Repository, Repository-Browse.

  [ Ludovic Rousseau ]
  * d/control: add Rules-Requires-Root: no
  * d/control: upgrade debhelper from version 12 to 13

 -- Ludovic Rousseau <email address hidden>  Thu, 15 Oct 2020 22:31:29 +0200

Upload details

Uploaded by:
Ludovic Rousseau on 2020-10-16
Uploaded to:
Sid
Original maintainer:
Ludovic Rousseau
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-29 universe admin

Downloads

File Size SHA-256 Checksum
pam-pkcs11_0.6.11-3.dsc 2.0 KiB 3cecce5eb247bdacdad21f57a4f00be3405d0cd0ceb39cdd60f4b628a1d79dac
pam-pkcs11_0.6.11.orig.tar.gz 1.3 MiB 44d717d285ad862cd63002e901b21fcbd808c65b063f71be1c2aece04dfa23ca
pam-pkcs11_0.6.11-3.debian.tar.xz 66.4 KiB 1eb331dad09fac030382cd032c5c92a9e8a4c6b2ef49ae2c84b1b3c4fe1ae54c

Available diffs

No changes file available.

Binary packages built by this source

libpam-pkcs11: Fully featured PAM module for using PKCS#11 smart cards

 A Pluggable Authentication Module for PKCS#11 based smart cards. Useful for
 enabling smart card based user login to a system.
 .
 More advanced than libpam-p11. Additional features include full verification of
 the card data using certificate chains and certificate revocation lists.
 Advanced username mapping including LDAP, Active Directory and Kerberos.

libpam-pkcs11-dbgsym: debug symbols for libpam-pkcs11