packup 0.6-2 source package in Ubuntu

Changelog

packup (0.6-2) unstable; urgency=low


  * Migrate to git:
    - update Vcs-* fields in debian/control
    - add debian/gbp.conf with pristine-tar=true
  * Standards-Version 3.9.4 (no change)
  * Debhelper compatiblity level 9:
    - update debian/compat
    - bump version of build-dependency on debhelper
  * patch make-environment: proper usage of the build-environment by
    upstream's Makefile (fixes missing hardening flags).

 -- Ralf Treinen <email address hidden>  Thu, 30 May 2013 20:31:52 +0200

Upload details

Uploaded by:
Ralf Treinen on 2013-06-11
Uploaded to:
Sid
Original maintainer:
Ralf Treinen
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe admin
Trusty release on 2013-10-18 universe admin

Downloads

File Size SHA-256 Checksum
packup_0.6-2.dsc 1.2 KiB 03607094b8d94aa2dd890075b9f41ee234d9b20a0c61b15efd8b4eeb7efb2e8a
packup_0.6.orig.tar.gz 84.4 KiB 8c682660cdd5dcb18becf94d39a8c0b348961027034037c5cd85fc1ce8fab166
packup_0.6-2.debian.tar.gz 4.1 KiB bbb456dde548d1949e7c8eaea91305abbee075de7a292c4b18bc2c4871c8a17c

Available diffs

No changes file available.

Binary packages built by this source

packup: No summary available for packup in ubuntu yakkety.

No description available for packup in ubuntu yakkety.

packup-dbgsym: No summary available for packup-dbgsym in ubuntu yakkety.

No description available for packup-dbgsym in ubuntu yakkety.