scrollbar now extends the length of the window

Bug #1201019 reported by Doug McMahon on 2013-07-13
32
This bug affects 5 people
Affects Status Importance Assigned to Milestone
overlay-scrollbar
Undecided
Unassigned
overlay-scrollbar (Ubuntu)
High
Unassigned

Bug Description

With some recent updates the overlay scrollbar extends the full length of any window it shows in
screen attached

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: overlay-scrollbar 0.2.16+r359+13.10.20130712-0ubuntu1
ProcVersionSignature: Ubuntu 3.10.0-2.11-generic 3.10.0
Uname: Linux 3.10.0-2-generic x86_64
ApportVersion: 2.10.2-0ubuntu4
Architecture: amd64
Date: Sat Jul 13 19:29:15 2013
InstallationDate: Installed on 2013-07-13 (0 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Alpha amd64 (20130712)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: overlay-scrollbar
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Doug McMahon (mc3man) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in overlay-scrollbar (Ubuntu):
status: New → Confirmed
Adolfo Jayme (fitojb) on 2013-07-16
Changed in overlay-scrollbar (Ubuntu):
importance: Undecided → High
Changed in overlay-scrollbar:
status: New → Confirmed
Changed in overlay-scrollbar:
status: Confirmed → In Progress
Changed in overlay-scrollbar (Ubuntu):
status: Confirmed → In Progress
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:overlay-scrollbar at revision 377, scheduled for release in overlay-scrollbar, milestone Unknown

Changed in overlay-scrollbar:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package overlay-scrollbar - 0.2.16+r359+13.10.20130718-0ubuntu1

---------------
overlay-scrollbar (0.2.16+r359+13.10.20130718-0ubuntu1) saucy; urgency=low

  [ Sebastien Bacher ]
  * Use the right bar variable, that fixes the orange bar being wrongly
    displayed. (LP: #1201019)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 377
 -- Ubuntu daily release <email address hidden> Thu, 18 Jul 2013 00:02:16 +0000

Changed in overlay-scrollbar (Ubuntu):
status: In Progress → Fix Released
Adolfo Jayme (fitojb) on 2013-08-29
Changed in overlay-scrollbar:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related blueprints