package oss4-dkms 4.2-build2002-2 failed to install/upgrade: oss4 kernel module failed to build

Bug #558675 reported by Moshpet on 2010-04-08
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
oss4 (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to remove several packages via the Ubuntu software center when this error cropped up.
For some odd reason most if not all of my errors seem to be coming from/related to oss4-dkms.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: oss4-dkms 4.2-build2002-2
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic-pae 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic-pae i686
Architecture: i386
DKMSBuildLog:
 DKMS make.log for oss4-4.2-build2002 for kernel 2.6.32-19-generic-pae (i686)
 Thu Apr 8 13:37:21 MDT 2010
Date: Thu Apr 8 13:37:25 2010
ErrorMessage: oss4 kernel module failed to build
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100331.2)
PackageArchitecture: all
PackageVersion: 4.2-build2002-2
SourcePackage: oss4
Title: package oss4-dkms 4.2-build2002-2 failed to install/upgrade: oss4 kernel module failed to build

Moshpet (moshpet01) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers