snd-*-oss modules are not present, so this package does nothing

Bug #673845 reported by pipegeek on 2010-11-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
oss-compat (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: oss-compat

The kernel ALSA-OSS compatibility layer seems not to be being built for maverick kernels. I'd really love to have it back (if they haven't removed it upstream), but in the mean time, this means the oss-compat package is broken. Particularly ugly since the package description says that it's there to fix the "cannot open /dev/dsp" problem for confused new users... a bunch of warnings about failed modprobes seems like the kind of thing that would further confuse new users.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: oss-compat 0.0.4+nmu3
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Wed Nov 10 21:39:22 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/usr/bin/zsh
SourcePackage: oss-compat

pipegeek (pipegeek) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers