Xubuntu 7.10 German translation error / resp. typo

Bug #183493 reported by Michael Satke
2
Affects Status Importance Assigned to Milestone
Orage
Fix Released
Unknown
orage (Ubuntu)
Low
Lionel Le Folgoc

Bug Description

In the Xfce-menu "applications >> settings" there is a small typo, which has, too, been there in Edgy Eft.

The menu item "calendar settings" (which opens the preferences window for orage) is mistranslated into "Kalandereinstellungen", which is no German word.

The correct word is "Kalendereinstellungen"; (a --> e).

Wkr, Michael

Related branches

Changed in orage:
status: Unknown → Confirmed
Changed in orage:
status: Confirmed → Fix Released
Changed in orage:
assignee: nobody → mrpouit
status: Triaged → In Progress
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package orage - 4.5.14.0-1ubuntu1

---------------
orage (4.5.14.0-1ubuntu1) intrepid; urgency=low

  * Merge with Debian unstable, remaining Ubuntu changes:
    (LP: #183493, LP: #241036, LP: #242558)
    - debian/control:
      + adhere to DebianMaintainerField
      + b-d on libdbus-glib-1-dev (>= 0.34) and libnotify-dev (>= 0.3.2)
    - debian/patches:
      + drop 04_fix-default-location.patch, useless now
      + drop 05_prevent-multiple-windows.patch, useless now
      + debian/patches/xubuntu-fix-desktop-file.patch: add "OnlyShowIn=XFCE;"
        and make desktop-file-validate happy.

orage (4.5.14.0-1) unstable; urgency=low

  * New upstream release.
    - buttons in confirmation dialog are in correct order. closes: #468867
    - orage no longers open /usr/local/etc/zoneinfo. closes: #478963
    - no selection of “week start day” anymore. closes: #482112
  * debian/rules:
    - call dh_desktop so the mime database gets updated.
    - don't install our own manpage.
  * debian/control:
    - update standards version to 3.8.0.
  * debian/patches:
    - drop 01_tune-desktop-file, useless now.
    - drop 02_fix-implicit-pointer-conversion, useless now.
    - drop 03_de.po-typo, useless now.
  * debian/orage.1 removed, since upstream now provides it.

 -- Lionel Le Folgoc <email address hidden> Wed, 23 Jul 2008 20:37:36 +0200

Changed in orage:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.