optlang 1.5.2-1 source package in Ubuntu

Changelog

optlang (1.5.2-1) unstable; urgency=medium

  * Team upload.
  * New upstream version (Closes: #1008755)
  * Standards-Version: 4.6.0 (routine-update)
  * debhelper-compat 13 (routine-update)
  * Reorder sequence of d/control fields by cme (routine-update)
  * Testsuite: autopkgtest-pkg-python (routine-update)
  * Add salsa-ci file (routine-update)
  * Rules-Requires-Root: no (routine-update)
  * Use secure URI in Homepage field.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Make d/python3-optlang.examples a regular file to fix build issues where
    the initial link to d/examples is erroneously recognized as an executable.

 -- √Čtienne Mollier <email address hidden>  Fri, 08 Apr 2022 19:23:13 +0200

Upload details

Uploaded by:
Debian Science Team
Uploaded to:
Sid
Original maintainer:
Debian Science Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Mantic release universe misc
Lunar release universe misc

Builds

Kinetic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
optlang_1.5.2-1.dsc 2.1 KiB de1fffc2b096a84b98a3d652465a111183f9ce3d2ad605d8c9523e495765c51c
optlang_1.5.2.orig.tar.gz 8.3 MiB b67ee407bff3e12d65652aef613795153c099ac2e679cb8c74ac35c8029fd3e3
optlang_1.5.2-1.debian.tar.xz 2.4 KiB 320d78a94a2575152b3b196bc81810318df9c91590f2379c495b7a3f3831672e

No changes file available.

Binary packages built by this source

python3-optlang: No summary available for python3-optlang in ubuntu kinetic.

No description available for python3-optlang in ubuntu kinetic.