Typo in package description of libopenwsman-dev, libopenwsman1 and openwsman: "This packages"

Bug #486823 reported by Pascal De Vuyst on 2009-11-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openwsman (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: openwsman

Package: libopenwsman-dev
Version: 2.0.0b1-0ubuntu2.1

The package description contains a small typo:
 This packages provides ...
Should be:
 This package provides ...

Related branches

Package: libopenwsman1
Version: 2.0.0b1-0ubuntu2.1

The package description contains a small typo:
 This packages provides ...
Should be:
 This package provides ...

Changed in openwsman (Ubuntu):
importance: Undecided → Low

Package: openwsman
Version: 2.0.0b1-0ubuntu2.1

The package description contains a small typo:
 This packages provides ...
Should be:
 This package provides ...

summary: - Typo in package description: "This packages"
+ Typo in package description of libopenwsman-dev, libopenwsman1 and
+ openwsman: "This packages"
arky (arky) on 2010-02-11
Changed in openwsman (Ubuntu):
status: New → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openwsman - 2.0.0b1-0ubuntu2.2

---------------
openwsman (2.0.0b1-0ubuntu2.2) lucid; urgency=low

  * Fixes typo in control (LP: #486823)
 -- arky <email address hidden> Wed, 10 Feb 2010 18:42:15 +0530

Changed in openwsman (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers