confusing typo in /etc/default/openvswitch-controller

Bug #1094556 reported by Saul St. John
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
openvswitch (Ubuntu)
Fix Released
Low
Unassigned

Bug Description

Line 11 of /etc/default/openvswitch-controller, describing options for the LISTEN variable, says:

# * "pctp:[PORT]": Listen for TCP connections on the specified PORT

That is incorrect; the 'c' and 't' are transposed. It should instead read:

# * "ptcp:[PORT]": Listen for TCP connections on the specified PORT

Tags: string-fix

Related branches

Revision history for this message
Logan Rosen (logan) wrote :
tags: added: string-fix
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in openvswitch (Ubuntu):
status: New → Confirmed
Revision history for this message
Logan Rosen (logan) wrote :
Revision history for this message
Logan Rosen (logan) wrote :

I reported the bug upstream and am fixing it locally in Ubuntu - I'll file a merge request shortly.

Revision history for this message
Ben Pfaff (blp-nicira) wrote :
James Page (james-page)
Changed in openvswitch (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openvswitch - 1.9.0~git20130115.ca71f5b-0ubuntu2

---------------
openvswitch (1.9.0~git20130115.ca71f5b-0ubuntu2) raring; urgency=low

  * Fix typo in debian/openvswitch-controller.default (LP: #1094556).
 -- Logan Rosen <email address hidden> Thu, 17 Jan 2013 19:24:45 +0000

Changed in openvswitch (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers