package mythes-de 20110119-2ubuntu2 failed to install/upgrade: update-openoffice-dicts: not found

Bug #902947 reported by Blümchen Blau on 2011-12-11
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
openthesaurus (Ubuntu)
High
Martin Pitt
Precise
High
Martin Pitt

Bug Description

Crashed after reboot after upgrade.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: mythes-de 20110119-2ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-4.10-generic 3.2.0-rc5
Uname: Linux 3.2.0-4-generic i686
ApportVersion: 1.90-0ubuntu1
Architecture: i386
Date: Thu Dec 8 01:40:26 2011
ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 127 zurück
InstallationMedia: Lubuntu 12.04 "Precise Pangolin" - Alpha i386 (20111129.1)
PackageArchitecture: all
SourcePackage: openthesaurus
Title: package mythes-de 20110119-2ubuntu2 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 127 zurück
UpgradeStatus: No upgrade log present (probably fresh install)

Blümchen Blau (bluemchen-blau) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in openthesaurus (Ubuntu):
status: New → Confirmed
Jean-Baptiste Lallement (jibel) wrote :

Confirmed on Precise.

$ sudo apt-get install mythes-de
Setting up mythes-de (20110119-2ubuntu2) ...
/var/lib/dpkg/info/mythes-de.postinst: 6: /var/lib/dpkg/info/mythes-de.postinst: update-openoffice-dicts: not found
dpkg: error processing mythes-de (--configure):
 subprocess installed post-installation script returned error exit status 127
E: Sub-process /usr/bin/dpkg returned an error code (1)

$ apt-cache policy mythes-de
mythes-de:
  Installed: 20110119-2ubuntu2
  Candidate: 20110119-2ubuntu2

Changed in openthesaurus (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
summary: - package mythes-de 20110119-2ubuntu2 failed to install/upgrade:
- Unterprozess installiertes post-installation-Skript gab den Fehlerwert
- 127 zurück
+ package mythes-de 20110119-2ubuntu2 failed to install/upgrade: update-
+ openoffice-dicts: not found
Changed in openthesaurus (Ubuntu Precise):
assignee: nobody → Canonical Desktop Team (canonical-desktop-team)
tags: added: rls-mgr-p-tracking
Martin Pitt (pitti) on 2011-12-12
Changed in openthesaurus (Ubuntu Precise):
status: Triaged → In Progress
assignee: Canonical Desktop Team (canonical-desktop-team) → Martin Pitt (pitti)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openthesaurus - 20110119-2ubuntu3

---------------
openthesaurus (20110119-2ubuntu3) precise; urgency=low

  * Drop mythes-de{,-ch}.post{inst,rm}. update-openoffice-dicts is obsolete
    and does not exist any more. (LP: #902947)
 -- Martin Pitt <email address hidden> Tue, 13 Dec 2011 10:16:40 +0100

Changed in openthesaurus (Ubuntu Precise):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers