LBaavS2 packahge is not available with kilo cloud repo

Bug #1485382 reported by Prinika on 2015-08-16
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
openstack-debian-images (Ubuntu)
Undecided
Unassigned

Bug Description

on trying to install neutron-lbaas-agent i see that the lbaasv2 package is not available. Only the lbaas agent is available.

neutron-lbaas-agent --version
neutron-lbaas-agent 2015.1.0

1. lsb_release -rd
Description: Ubuntu 14.04.2 LTS
Release: 14.04

2. apt-cache policy neutron-lbaas-agent
neutron-lbaas-agent:
  Installed: 1:2015.1.0-0ubuntu1~cloud0
  Candidate: 1:2015.1.0-0ubuntu1~cloud0
  Version table:
 *** 1:2015.1.0-0ubuntu1~cloud0 0
        500 http://ubuntu-cloud.archive.canonical.com/ubuntu/ trusty-updates/kilo/main amd64 Packages
        100 /var/lib/dpkg/status
     1:2014.1.5-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
     1:2014.1.3-0ubuntu1.1 0
        500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
     1:2014.1-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages

3. Expected: For kilo there is supposed to be a new lbaas API which is lbaasv2 this is not available in ubuntu cloud repo

4. We can see the Lbaas version1 APIs

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in openstack-debian-images (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers