RM openssl1.0 from Ubuntu

Bug #1802569 reported by Dimitri John Ledkov on 2018-11-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
freerdp (Debian)
Fix Released
Unknown
freerdp (Ubuntu)
High
Unassigned
guacamole-client (Ubuntu)
Undecided
Unassigned
guacamole-server (Ubuntu)
Undecided
Unassigned
libpam-freerdp (Ubuntu)
Undecided
Unassigned
moonshot-trust-router (Debian)
New
Unknown
moonshot-trust-router (Ubuntu)
High
Unassigned
netkit-ftp-ssl (Debian)
New
Unknown
netkit-ftp-ssl (Ubuntu)
High
Unassigned
openssl1.0 (Debian)
New
Unknown
openssl1.0 (Ubuntu)
Undecided
Unassigned
pidentd (Debian)
New
Unknown
pidentd (Ubuntu)
High
Unassigned
reconserver (Debian)
New
Unknown
reconserver (Ubuntu)
High
Unassigned
registration-agent (Ubuntu)
Undecided
Unassigned
resiprocate (Debian)
Confirmed
Unknown
resiprocate (Ubuntu)
High
Unassigned

Bug Description

RM openssl1.0 from Ubuntu

reconserver has multiple ftbfs issues / bugs.

freerdp is superseeded by freerdp2.

Dimitri John Ledkov (xnox) wrote :

reconserver has multiple ftbfs issues / bugs.

Changed in cfengine2 (Debian):
status: Unknown → New
Changed in reconserver (Debian):
status: Unknown → New
Changed in ekiga (Debian):
status: Unknown → New
Changed in t38modem (Debian):
status: Unknown → New
Changed in opal (Debian):
status: Unknown → New
Changed in ptlib (Debian):
status: Unknown → New
Changed in cfengine2 (Ubuntu):
status: New → Confirmed
Changed in openssl1.0 (Ubuntu):
status: New → Incomplete
Changed in ekiga (Ubuntu):
status: New → Confirmed
Changed in t38modem (Ubuntu):
status: New → Confirmed
Changed in reconserver (Ubuntu):
status: New → Confirmed
Changed in opal (Ubuntu):
status: New → Confirmed
Changed in ptlib (Ubuntu):
status: New → Confirmed
Changed in ckermit (Ubuntu):
status: New → Confirmed
Changed in conserver (Ubuntu):
status: New → Confirmed
Changed in cqrlog (Ubuntu):
status: New → Confirmed
description: updated
no longer affects: linux-ftpd-ssl (Debian)
no longer affects: linux-ftpd-ssl (Ubuntu)
Changed in mailavenger (Ubuntu):
status: New → Confirmed
Changed in moonshot-trust-router (Ubuntu):
status: New → Confirmed
Changed in netkit-ftp-ssl (Ubuntu):
status: New → Confirmed
Changed in mailavenger (Debian):
status: Unknown → Confirmed
Changed in netkit-ftp-ssl (Debian):
status: Unknown → New
Changed in cqrlog (Debian):
status: Unknown → New
Changed in freerdp (Debian):
status: Unknown → Fix Released
Changed in conserver (Debian):
status: Unknown → New
Changed in ckermit (Debian):
status: Unknown → New
Changed in moonshot-trust-router (Debian):
status: Unknown → New
Changed in osslsigncode (Debian):
status: Unknown → New
Changed in libpam-ssh (Debian):
status: Unknown → New
Changed in pam-ssh-agent-auth (Debian):
status: Unknown → New
Changed in pidentd (Debian):
status: Unknown → New
Changed in radsecproxy (Debian):
status: Unknown → Confirmed
Changed in resiprocate (Debian):
status: Unknown → Confirmed
Changed in stunserver (Debian):
status: Unknown → Confirmed
Changed in validns (Debian):
status: Unknown → Confirmed
Changed in netty-tcnative-1.1 (Debian):
status: Unknown → New
Changed in qpid-proton (Debian):
status: Unknown → New
Changed in openssl1.0 (Debian):
status: Unknown → New
Changed in ekiga (Debian):
status: New → Fix Released
Changed in ptlib (Debian):
status: New → Fix Released
Changed in t38modem (Debian):
status: New → Fix Released
Changed in opal (Debian):
status: New → Fix Released
Jeremy Bicha (jbicha) on 2018-11-24
no longer affects: opal (Ubuntu)
no longer affects: ekiga (Ubuntu)
no longer affects: ptlib (Ubuntu)
no longer affects: t38modem (Ubuntu)
description: updated
no longer affects: ekiga (Debian)
no longer affects: opal (Debian)
no longer affects: ptlib (Debian)
no longer affects: t38modem (Debian)
Changed in ruby-eventmachine (Debian):
status: Unknown → Fix Released
Changed in mailavenger (Debian):
status: Confirmed → Fix Released
Changed in netty-tcnative-1.1 (Debian):
status: New → Fix Released
Changed in osslsigncode (Debian):
status: New → Fix Released
Changed in libpam-ssh (Debian):
status: New → Fix Released
Changed in qpid-proton (Debian):
status: New → Fix Released
Changed in radsecproxy (Debian):
status: Confirmed → Fix Released
Changed in cqrlog (Debian):
status: New → Fix Released
Logan Rosen (logan) wrote :

This bug was fixed in the package cqrlog - 2.3.0-1

---------------
cqrlog (2.3.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream version.
  * Remove build-dependency on libssl*-dev, it is not used at build time.
  * Remove hardcoded dependency on libssl at runtime; we depend on
    default-mysql-client which will pull in a suitable libssl package anyway.
    (Closes: #867140)
  * Move appdata.xml to /usr/share/metainfo.
  * Priority: optional.
  * Run wrap-and-sort -st.

 -- Christoph Berg <email address hidden> Sat, 12 Jan 2019 18:51:27 +0100

Changed in cqrlog (Ubuntu):
status: Confirmed → Fix Released
Balint Reczey (rbalint) wrote :

Fixed compatibility with openssl 1.1.1 in 0.10.3-3.

Changed in pam-ssh-agent-auth (Ubuntu):
assignee: nobody → Balint Reczey (rbalint)
status: New → Fix Released
Changed in pam-ssh-agent-auth (Debian):
status: New → Fix Released
Changed in ckermit (Debian):
status: New → Fix Released
no longer affects: ruby-eventmachine (Ubuntu)
no longer affects: ruby-eventmachine (Debian)
no longer affects: cqrlog (Ubuntu)
no longer affects: cqrlog (Debian)
Changed in ckermit (Ubuntu):
status: Confirmed → Fix Released
no longer affects: ckermit (Ubuntu)
no longer affects: ckermit (Debian)
no longer affects: cfengine2 (Debian)
no longer affects: cfengine2 (Ubuntu)
no longer affects: libpam-ssh (Debian)
no longer affects: libpam-ssh (Ubuntu)
no longer affects: mailavenger (Debian)
no longer affects: mailavenger (Ubuntu)
no longer affects: netty-tcnative-1.1 (Debian)
no longer affects: netty-tcnative-1.1 (Ubuntu)
no longer affects: osslsigncode (Debian)
no longer affects: osslsigncode (Ubuntu)
no longer affects: pam-ssh-agent-auth (Debian)
no longer affects: pam-ssh-agent-auth (Ubuntu)
Changed in qpid-proton (Ubuntu):
status: New → Fix Committed
no longer affects: radsecproxy (Debian)
no longer affects: radsecproxy (Ubuntu)
no longer affects: stunserver (Debian)
no longer affects: stunserver (Ubuntu)
no longer affects: validns (Debian)
no longer affects: validns (Ubuntu)
no longer affects: conserver (Debian)
no longer affects: conserver (Ubuntu)
Changed in freerdp (Ubuntu):
importance: Undecided → High
status: New → Triaged
Changed in moonshot-trust-router (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
Changed in netkit-ftp-ssl (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
Changed in pidentd (Ubuntu):
importance: Undecided → High
status: New → Triaged
Changed in reconserver (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
Changed in resiprocate (Ubuntu):
importance: Undecided → High
status: New → Triaged
Changed in freerdp (Ubuntu):
status: Triaged → Confirmed
Changed in guacamole-client (Ubuntu):
status: New → Triaged
Changed in guacamole-server (Ubuntu):
status: New → Confirmed
Changed in libpam-freerdp (Ubuntu):
status: New → Triaged
Changed in resiprocate (Ubuntu):
status: Triaged → Confirmed
Changed in registration-agent (Ubuntu):
status: New → Triaged
Changed in qpid-proton (Ubuntu):
status: Fix Committed → Fix Released
no longer affects: qpid-proton (Debian)
no longer affects: qpid-proton (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.