package libssl0.9.8:i386 0.9.8o-7ubuntu3.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

Bug #1717163 reported by kuruvalli Rakesh on 2017-09-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openssl098 (Ubuntu)
Undecided
Unassigned

Bug Description

Can't locate Debconf/Db.pm in @INC (you may need to install the Debconf::Db module) (@INC contains: /usr/lib/perl5/site_perl/5.24.1/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.24.1 /usr/lib/perl5/5.24.1/x86_64-linux-thread-multi /usr/lib/perl5/5.24.1 .) at /usr/share/debconf/frontend line 6.
BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 6.
dpkg: error processing package libssl0.9.8:i386 (--configure):
 subprocess installed post-installation script returned error exit status 2
Setting up doc-base (0.10.5) ...
Can't locate Debian/DocBase/Common.pm in @INC (you may need to install the Debian::DocBase::Common module) (@INC contains: /usr/lib/perl5/site_perl/5.24.1/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.24.1 /usr/lib/perl5/5.24.1/x86_64-linux-thread-multi /usr/lib/perl5/5.24.1 .) at /usr/sbin/install-docs line 8.
BEGIN failed--compilation aborted at /usr/sbin/install-docs line 8.
dpkg: error processing package doc-base (--configure):
 subprocess installed post-installation script returned error exit status 2
Setting up libssl1.0.0:amd64 (1.0.1f-1ubuntu2.18) ...
Can't locate Debconf/Db.pm in @INC (you may need to install the Debconf::Db module) (@INC contains: /usr/lib/perl5/site_perl/5.24.1/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.24.1 /usr/lib/perl5/5.24.1/x86_64-linux-thread-multi /usr/lib/perl5/5.24.1 .) at /usr/share/debconf/frontend line 6.
BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 6.
dpkg: error processing package libssl1.0.0:amd64 (--configure):
 subprocess installed post-installation script returned error exit status 2
Errors were encountered while processing:
 libssl0.9.8:i386
 doc-base
 libssl1.0.0:amd64
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libssl0.9.8:i386 0.9.8o-7ubuntu3.1
ProcVersionSignature: Ubuntu 3.13.0-32.57-generic 3.13.11.4
Uname: Linux 3.13.0-32-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Wed Sep 13 19:38:40 2017
DuplicateSignature: package:libssl0.9.8:i386:0.9.8o-7ubuntu3.1:subprocess installed post-installation script returned error exit status 2
ErrorMessage: subprocess installed post-installation script returned error exit status 2
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.11
SourcePackage: openssl098
Title: package libssl0.9.8:i386 0.9.8o-7ubuntu3.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
UpgradeStatus: No upgrade log present (probably fresh install)

kuruvalli Rakesh (k.rakesh) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers