Ubuntu

package libssl1.0.0 1.0.0d-2ubuntu2 failed to install/upgrade: libssl1.0.0:i386 1.0.0d-2ubuntu2 (Multi-Arch

Reported by Reinhard Tartler on 2011-08-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openssl (Ubuntu)
Undecided
Unassigned

Bug Description

just did a dist upgrade of an earlier oneiric installation

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: libssl1.0.0 1.0.0d-2ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-7.9-generic 3.0.0
Uname: Linux 3.0.0-7-generic x86_64
Architecture: amd64
Date: Fri Aug 26 09:17:02 2011
DpkgTerminalLog:
 Vorbereitung zum Ersetzen von console-setup 1.57ubuntu21 (durch .../console-setup_1.57ubuntu25_all.deb) ...
 Ersatz für console-setup wird entpackt ...
 Vormals abgewähltes Paket libssl1.0.0:i386 wird gewählt.
 dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/libssl1.0.0_1.0.0d-2ubuntu2_i386.deb (--unpack):
  libssl1.0.0:i386 1.0.0d-2ubuntu2 (Multi-Arch: same) is not co-installable with libssl1.0.0:amd64 1.0.0d-2ubuntu1 (Multi-Arch: no) which is currently installed
ErrorMessage: libssl1.0.0:i386 1.0.0d-2ubuntu2 (Multi-Arch
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110803.1)
SourcePackage: openssl
Title: package libssl1.0.0 1.0.0d-2ubuntu2 failed to install/upgrade: libssl1.0.0:i386 1.0.0d-2ubuntu2 (Multi-Arch
UpgradeStatus: No upgrade log present (probably fresh install)

Reinhard Tartler (siretart) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers