Comment 9 for bug 616759

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openssl - 0.9.8k-7ubuntu8.1

---------------
openssl (0.9.8k-7ubuntu8.1) lucid-security; urgency=low

  * SECURITY UPDATE: TLS renegotiation flaw (LP: #616759)
    - debian/patches/CVE-2009-3555-RFC5746.patch: backport rfc5746 support
      from openssl 0.9.8m.
    - CVE-2009-3555
 -- Marc Deslauriers <email address hidden> Thu, 12 Aug 2010 08:30:03 -0400