package libssl1.0.0:amd64 1.0.2g-1ubuntu4.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 29

Bug #1610599 reported by Juan Bekios on 2016-08-06
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
openssl (Ubuntu)
Undecided
Unassigned

Bug Description

I install a lenguage package

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libssl1.0.0:amd64 1.0.2g-1ubuntu4.1
ProcVersionSignature: Ubuntu 3.13.0-92.139-generic 3.13.11-ckt39
Uname: Linux 3.13.0-92-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: amd64
Date: Fri Aug 5 19:33:40 2016
DuplicateSignature: package:libssl1.0.0:amd64:1.0.2g-1ubuntu4.1:subprocess installed post-installation script returned error exit status 29
ErrorMessage: subprocess installed post-installation script returned error exit status 29
InstallationDate: Installed on 2013-06-07 (1156 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: openssl
Title: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 29
UpgradeStatus: Upgraded to trusty on 2016-08-05 (1 days ago)

Juan Bekios (juan-bekios) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in openssl (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers