package libssl1.0.0:i386 1.0.2d-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1502747 reported by Sylvio Lima on 2015-10-05
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
openssl (Ubuntu)
High
Unassigned

Bug Description

initializing with this problem

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: libssl1.0.0:i386 1.0.2d-0ubuntu1
ProcVersionSignature: Ubuntu 3.19.0-28.30-generic 3.19.8-ckt5
Uname: Linux 3.19.0-28-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.19-0ubuntu1
Architecture: amd64
Date: Mon Oct 5 00:10:21 2015
DuplicateSignature: package:libssl1.0.0:i386:1.0.2d-0ubuntu1:subprocess installed post-installation script returned error exit status 128
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2015-09-21 (14 days ago)
InstallationMedia: Ubuntu-MATE 15.04 "Vivid Vervet" - Release amd64 (20150422.1)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.2ubuntu4
 apt 1.0.9.7ubuntu4.1
SourcePackage: openssl
Title: package libssl1.0.0:i386 1.0.2d-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

Sylvio Lima (sylviolimas) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in openssl (Ubuntu):
status: New → Confirmed
Changed in openssl (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers