OpenSSL shouldn't use export cipher suites by default

Bug #1460735 reported by Marc Deslauriers on 2015-06-01
256
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openssl (Ubuntu)
Undecided
Unassigned

Bug Description

OpenSSL shouldn't use export cipher suites by default.

CVE References

Marc Deslauriers (mdeslaur) wrote :

Export cipher suites are now disabled in all releases:

http://www.ubuntu.com/usn/usn-2624-1/

Changed in openssl (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public Security information  Edit
Everyone can see this security related information.

Other bug subscribers