Comment 4 for bug 1256576

Marc Deslauriers (mdeslaur) wrote :

Ubuntu 12.04 contains openssl 1.0.1, which supports TLS v1.2.

Unfortunately, because of the large number of sites which incorrectly handled TLS v1.2 negotiation, we had to disable TLS v1.2 on the client.

See the following bugs for more information:

https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/965371
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=665452