nonbre packet error case n 0 I can not manage to do the update and I have a sense that s not appear at the top of the screen in the tool bar

Bug #1211849 reported by gwendolyn on 2013-08-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openssl (Ubuntu)
Undecided
Unassigned

Bug Description

lorque I want to do the update it gives me this message
Check if you are using third party repositories. If so, disable them as they are sometimes problematic.
In addition, run the following command in a terminal: sudo apt-get install-f

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libssl1.0.0 1.0.1-4ubuntu5.9
ProcVersionSignature: Ubuntu 3.2.0-39.62-generic 3.2.39
Uname: Linux 3.2.0-39-generic x86_64
ApportVersion: 2.0.1-0ubuntu17.1
AptOrdering:
 libssl1.0.0: Configure
 libssl1.0.0: Configure
Architecture: amd64
Date: Tue Aug 13 17:48:17 2013
DpkgHistoryLog:
 Start-Date: 2013-08-13 17:48:17
 Commandline: apt-get install -f
 Upgrade: libssl1.0.0:amd64 (1.0.1-4ubuntu5.9, 1.0.1-4ubuntu5.10), libssl1.0.0:i386 (1.0.1-4ubuntu5.7, 1.0.1-4ubuntu5.10)
DpkgTerminalLog:
 dpkg : erreur de traitement de libssl1.0.0 (--configure) :
  libssl1.0.0:amd64 1.0.1-4ubuntu5.9 cannot be configured because libssl1.0.0:i386 is in a different version (1.0.1-4ubuntu5.7)
 dpkg : erreur de traitement de libssl1.0.0:i386 (--configure) :
  libssl1.0.0:i386 1.0.1-4ubuntu5.7 cannot be configured because libssl1.0.0:amd64 is in a different version (1.0.1-4ubuntu5.9)
ErrorMessage: libssl1.0.0:amd64 1.0.1-4ubuntu5.9 cannot be configured because libssl1.0.0
MarkForUpload: True
SourcePackage: openssl
Title: package libssl1.0.0 1.0.1-4ubuntu5.9 failed to install/upgrade: libssl1.0.0:amd64 1.0.1-4ubuntu5.9 cannot be configured because libssl1.0.0
UpgradeStatus: No upgrade log present (probably fresh install)

gwendolyn (bill-44) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers