There are currently no open bugs.

"openssl-blacklist" versions published in Ubuntu

Xenial (0.5-3): universe/net
Trusty (0.5-3): universe/net
Precise (0.5-3): main/net