Add an icon to the ssh-askpass-gnome window

Bug #27152 reported by Vincent Untz on 2005-12-15
6
Affects Status Importance Assigned to Milestone
openssh (Ubuntu)
Medium
Colin Watson

Bug Description

Here's a small patch to add an icon to the ssh-askpass-gnome window. It also
fixes the .desktop file to not use the extension for the icon (it should not be
there).

Vincent Untz (vuntz) wrote :

Created an attachment (id=5339)
patch

Colin Watson (cjwatson) wrote :

Committed to my Debian openssh CVS repository. Sorry for the delay.

Changed in openssh:
status: Unconfirmed → Fix Committed
Colin Watson (cjwatson) wrote :

openssh (1:4.3p2-8) unstable; urgency=medium

  [ Vincent Untz ]
  * Give the ssh-askpass-gnome window a default icon; remove unnecessary
    icon extension from .desktop file (closes:
    https://launchpad.net/bugs/27152).

  [ Colin Watson ]
  * Drop versioning on ssh/ssh-krb5 Replaces, as otherwise it isn't
    sufficient to replace conffiles (closes: #402804).
  * Make GSSAPICleanupCreds a compatibility alias for
    GSSAPICleanupCredentials. Mark GSSUseSessionCCache and
    GSSAPIUseSessionCredCache as known-but-unsupported options, and migrate
    away from them on upgrade.
  * It turns out that the people who told me that removing a conffile in the
    preinst was sufficient to have dpkg replace it without prompting when
    moving a conffile between packages were very much mistaken. As far as I
    can tell, the only way to do this reliably is to write out the desired
    new text of the conffile in the preinst. This is gross, and requires
    shipping the text of all conffiles in the preinst too, but there's
    nothing for it. Fortunately this nonsense is only required for smooth
    upgrades from sarge.
  * debconf template translations:
    - Add Romanian (thanks, Stan Ioan-Eugen; closes: #403528).

 -- Colin Watson <email address hidden> Sat, 23 Dec 2006 18:38:33 +0000

Changed in openssh:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Patches

Remote bug watches

Bug watches keep track of this bug in other bug trackers.