package openssh-server 1:6.6p1-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1583006 reported by Androcagri on 2016-05-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openssh (Ubuntu)
Undecided
Unassigned

Bug Description

Every time an update or installation is done the ssh and openssh-server fails.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: openssh-server 1:6.6p1-2ubuntu1
ProcVersionSignature: Ubuntu 4.2.0-36.42~14.04.1-generic 4.2.8-ckt8
Uname: Linux 4.2.0-36-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Wed May 18 00:32:54 2016
DuplicateSignature: package:openssh-server:1:6.6p1-2ubuntu1:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2016-04-04 (43 days ago)
InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.6
 apt 1.0.1ubuntu2.13
SourcePackage: openssh
Title: package openssh-server 1:6.6p1-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.init.ssh.conf: [deleted]
mtime.conffile..etc.pam.d.sshd: 2016-04-04T17:38:47.173434

Androcagri (androcagri) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers