package openssh-server 1:6.7p1-5ubuntu1.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1485487 reported by Guria on 2015-08-17
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
openssh (Ubuntu)
High
Unassigned

Bug Description

update-manager hanged on latest update

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: openssh-server 1:6.7p1-5ubuntu1.2
ProcVersionSignature: Ubuntu 3.19.0-26.28-generic 3.19.8-ckt4
Uname: Linux 3.19.0-26-generic x86_64
ApportVersion: 2.17.2-0ubuntu1.3
Architecture: amd64
Date: Mon Aug 17 11:20:10 2015
DuplicateSignature: package:openssh-server:1:6.7p1-5ubuntu1.2:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2015-04-06 (132 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Beta amd64 (20150326)
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1
 apt 1.0.9.7ubuntu4.2
SourcePackage: openssh
Title: package openssh-server 1:6.7p1-5ubuntu1.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Guria (guria) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in openssh (Ubuntu):
status: New → Confirmed
Changed in openssh (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers